layout-head
TweakForce VIPs
Make donations with PayPal!

©
VIP Members

Modules
· Home
· AvantGo
· Donations
· Downloads
· Forums
· Internet Traffic Report
· Private Messages
· Search
· SpeedTest
· Stories Archive
· Submit News
· Top 10
· Topics
· Web Links
· Your_Account

Top10 Downloads
· 1: Xtreme-G 182.06m XP32
· 2: Xtreme-G 177.92 XP 32bit
· 3: Xtreme-G 182.06m Vista32
· 4: Xtreme-G 182.08 XP32
· 5: Xtreme-G 185.81 XP32
· 6: Xtreme-G 190.62m Win7/Vista32
· 7: Xtreme-G 195.62 Win7/Vista64
· 8: XG 11.2 Mobility Win7 Vista 64bit
· 9: Xtreme-G 195.62 XP32
· 10: Xtreme-G 190.62m Win7/Vista64

Google Ads

Google
 Forum FAQ  •  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

Nvidia Desktop 260.63 BETA
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
 
Post new topic   Reply to topic    TweakForce Forum Index -> Archived Nvidia Drivers
View previous topic :: View next topic  
Author Message
theveteran
Hardcore Member
Hardcore Member


Joined: Aug 25, 2007
Posts: 465
Location: England UK

PostPosted: Thu Sep 16, 2010 7:12 pm    Post subject: Reply with quote

They are buggy for eome people,especially the Gainward/Palit users.
_________________
Case:Antec 1200(Modded)
Motherboard:Rampage Extreme 2 x58 on Water
Bios:1504
CPU:I7 930 @4.4ghz HT on (vcore 1.42)on Water
CPU Batch#3001A179
Radiator:Swiftech Mcr 320 QP Triple(using Radbox)3x Noctua SF12(1200rpm)
Block:Swiftech Apogee XT/ EK-FB RE2 ver.2 Acetal+Nickel/EK-Mosfet Copper Plexi
Reservoir:Swiftech Micro Res v2
Tubing:Primochill Blue
Water: Distilled with PT Nuke and Silver Coil
Memory:6GB Corsair xms 1600mhz(1643) 9-9-9-24-2N
Hardrive:300Gb Raptor-500GB Wd-1TB Wd
Sound:Asus X-fi
GPU:2x295GTX in SLI
GPU Driver:265.90 Quadro
3D Vantage:37010
OS:Windows 7 Ultimate 64
Mouse:Logitech G500
Keyboard:Logitech G11
Mouse mat:Razer Destructor
Monitor:Dell U2410 IPS 24inch 1920*1200
Fully Stable:Linx-Occt-IBT-Prime 95
Back to top
View user's profile Send private message
WormKing
Hardcore Member
Hardcore Member


Joined: Dec 29, 2007
Posts: 1766
Location: Hamburg Germany

PostPosted: Thu Sep 16, 2010 7:13 pm    Post subject: Reply with quote

digital vibrance is overkill after some reboots here....

looks kinda washed out Mad

edit: one reboot later everything went back 2 normal Confused
_________________
bawlz
______________________________
Fatal error: require_once() [function.require]: DIE MOTHERFUCKER DIE !!!
Your Assuming Im Human, Thats Your First Mistake. My Verse Will Make The Earths Crust Burst Then Perspirate.

----------------------------------
"It rubs the lotion on its skin or else it gets the hose again"

Back to top
View user's profile Send private message
Steve30x
Beta Tester
Beta Tester


Joined: Aug 18, 2007
Posts: 1576
Location: Ireland

PostPosted: Fri Sep 17, 2010 4:46 am    Post subject: Reply with quote

The laptop version is terrible for me and in Patrician 4 I get artifacting on my games rig. I tried playing a game on my laptop and after a minute my laptop rebooted.
_________________
Case : Fractal Design Define R4
CPU : Intel Core I5 760 @ 3.6GHZ 1.2V
GPU : Palit GTX680
Motherboard : Asus Maximus III Gene
RAM : 8GIG Corsair XMS3 DDR3 1600mhz
Power Supply :Corsair HX1000
Monitor : BenQ XL2411Z 1080P
Soundcard : Asus Xonar D2
Speakers : Logitech Z906





http://tweakforce.com/modules.php?name=Forums&file=search&search_id=newposts - check for new posts on TweakForce
Back to top
View user's profile Send private message Yahoo Messenger
GOZ
TF Admin
TF Admin


Joined: Aug 11, 2007
Posts: 1066
Location: USA

PostPosted: Fri Sep 17, 2010 5:28 am    Post subject: Reply with quote

hopefully the final whql driver is better haven't been impressed with the last few leaks and this beta Evil or Very Mad
_________________
XTreme-G nVidia Driver Modder

Manufacturer: GOZ
Processor: Q9550 @ 4.25GHz cooled by H2O
Mobo: GIGABYTE EP45-UD3P
Memory: 8gigs Kingston Hyper X 1066
Hard Drive: 2x 74gig Raptors in Raid 0/WD 640
Video Card: NVIDIA GeForce GTX 770 SC 4gig
Monitor: BenQ FP202W
Sound Card: Creative XTreme Gamer X-Fi
Speakers/Headphones: Logitech Z-5500 5.1/PS3 HeadSet
Keyboard: Razer Lycosa
Mouse: Razer Death Adder
Mouse Surface: Razor DESTRUCTOR
Windows 8 Pro 64bit


Back to top
View user's profile Send private message Visit poster's website
Seronx
Douche


Joined: May 02, 2010
Posts: 92

PostPosted: Fri Sep 17, 2010 6:19 am    Post subject: Reply with quote

GOZ wrote:
hopefully the final whql driver is better haven't been impressed with the last few leaks and this beta Evil or Very Mad


You mean the Final beta with the hidden WHQL Cert Wink
_________________


Manufacturer: SeronxTech
Processor: 965BE 3.4GHz
Mobo: MSI 790FX K9A2 Platinum
Memory: 4GB Corsair Value 800MHz
Hard Drive: Hitachi Deskstar 7K2000 2TB
Video Card: EVGA GTX480 SC w/ HFB
Video Card - Physx: EVGA 8800GTS
Monitor: Alienware OptX AW2210
Windows 7 Home Premium 64bit
Back to top
View user's profile Send private message
MacSniper_E
Member
Member


Joined: Aug 23, 2007
Posts: 7
Location: Belgium

PostPosted: Fri Sep 17, 2010 7:03 am    Post subject: Reply with quote

theveteran wrote:
.... especially the Gainward/Palit users.


Where is this info coming from?

EDIT: found it on Nvidia forums...
_________________
CPU: Intel Core2Quad Q9650 3GHz @ 3,5GHz (OC)
Mobo: Gigabyte P35-DS3P
Mem: 8GB Kingston (4x 2048)
GPU: Gainward GTX 460 2GB GS @ 840/1680/1850 (OC)
Sound: X-Fi Fatal1ty Gamer
PSU: Gigabyte Odin GT 550W
OS: Win 7 64bit Enterprice
Case: Shark
Dis: XL2370 LED-LCD Samsung
Back to top
View user's profile Send private message Visit poster's website
RPGWiZaRD
Beta Tester
Beta Tester


Joined: Aug 19, 2007
Posts: 162

PostPosted: Sat Sep 18, 2010 4:39 pm    Post subject: Reply with quote

Wasn't that impressed with the driver but did any1 besides me notice change to 2D IQ? For me text was a lot sharper, like too sharp for my monitor and settings, I got that same look like when overdrive is too aggressive so you get red shades around the text.
_________________
Intel® Core™ i7-860 @ 4.1GHz | Gigabyte GA-P55-UD5 | G.Skill Ripjaws 2x2GB @ DDR3-2340 9-10-9-24 | Gigabyte GTX 460 OC 1GB @ 880/1760/2000 MHz | Corsair HX 750W |
Back to top
View user's profile Send private message MSN Messenger
Steve30x
Beta Tester
Beta Tester


Joined: Aug 18, 2007
Posts: 1576
Location: Ireland

PostPosted: Sat Sep 18, 2010 5:04 pm    Post subject: Reply with quote

I have no problems with this driver. It was good with my GTX280 and its running perfectly with my 470's which are gainward cards.
_________________
Case : Fractal Design Define R4
CPU : Intel Core I5 760 @ 3.6GHZ 1.2V
GPU : Palit GTX680
Motherboard : Asus Maximus III Gene
RAM : 8GIG Corsair XMS3 DDR3 1600mhz
Power Supply :Corsair HX1000
Monitor : BenQ XL2411Z 1080P
Soundcard : Asus Xonar D2
Speakers : Logitech Z906





http://tweakforce.com/modules.php?name=Forums&file=search&search_id=newposts - check for new posts on TweakForce
Back to top
View user's profile Send private message Yahoo Messenger
WormKing
Hardcore Member
Hardcore Member


Joined: Dec 29, 2007
Posts: 1766
Location: Hamburg Germany

PostPosted: Sun Sep 19, 2010 7:11 am    Post subject: Reply with quote

RPGWiZaRD wrote:
Wasn't that impressed with the driver but did any1 besides me notice change to 2D IQ? For me text was a lot sharper, like too sharp for my monitor and settings, I got that same look like when overdrive is too aggressive so you get red shades around the text.


+1
_________________
bawlz
______________________________
Fatal error: require_once() [function.require]: DIE MOTHERFUCKER DIE !!!
Your Assuming Im Human, Thats Your First Mistake. My Verse Will Make The Earths Crust Burst Then Perspirate.

----------------------------------
"It rubs the lotion on its skin or else it gets the hose again"

Back to top
View user's profile Send private message
JoseyWales
Beta Tester
Beta Tester


Joined: Aug 19, 2007
Posts: 539

PostPosted: Sun Sep 19, 2010 8:45 am    Post subject: Reply with quote

i'm havung good results with this set. the iq is great for me and movies look great. these may be a little hicupy for some but i do think they are on the right track with the 260 drivers.
_________________

Processor: I7 960@4Ghz
Mainboard:P6T deluxe V2
Memory:6Gb G Skill 1600@1678
Readyboost:8Gb 2.0
Graphics:KFA2 GeForce GTX 670 EX OC, MSI 460GTX TWiiSOC
Driver:310.90 x64
Power:TT BlackWidow TR2 RX 850W
Storage:Corsair F120ssd, 4x 1.5 TB
Sound:Soundblaster X-Fi Titanium
TvTuner:PC150-U
Monitor:2xAsus VK266H 26inchHD 1920 x 1200
OS:Windows 8 x64
3DMark 11 - P8657
Back to top
View user's profile Send private message Send e-mail Visit poster's website
theveteran
Hardcore Member
Hardcore Member


Joined: Aug 25, 2007
Posts: 465
Location: England UK

PostPosted: Sun Sep 19, 2010 10:48 am    Post subject: Reply with quote

Good driver for me.
_________________
Case:Antec 1200(Modded)
Motherboard:Rampage Extreme 2 x58 on Water
Bios:1504
CPU:I7 930 @4.4ghz HT on (vcore 1.42)on Water
CPU Batch#3001A179
Radiator:Swiftech Mcr 320 QP Triple(using Radbox)3x Noctua SF12(1200rpm)
Block:Swiftech Apogee XT/ EK-FB RE2 ver.2 Acetal+Nickel/EK-Mosfet Copper Plexi
Reservoir:Swiftech Micro Res v2
Tubing:Primochill Blue
Water: Distilled with PT Nuke and Silver Coil
Memory:6GB Corsair xms 1600mhz(1643) 9-9-9-24-2N
Hardrive:300Gb Raptor-500GB Wd-1TB Wd
Sound:Asus X-fi
GPU:2x295GTX in SLI
GPU Driver:265.90 Quadro
3D Vantage:37010
OS:Windows 7 Ultimate 64
Mouse:Logitech G500
Keyboard:Logitech G11
Mouse mat:Razer Destructor
Monitor:Dell U2410 IPS 24inch 1920*1200
Fully Stable:Linx-Occt-IBT-Prime 95
Back to top
View user's profile Send private message
blitz00
Beta Tester
Beta Tester


Joined: Aug 16, 2007
Posts: 848
Location: Vegas

PostPosted: Sun Sep 19, 2010 6:56 pm    Post subject: Reply with quote

Driver was good for me until i reinstalled with the audio drivers to get the audio to run through the hdmi, then it made the gaming choppy/ buggy. Dirt2 wont go full screen and bfbc2 has a little chop to it even though fps is good.
_________________
Asus Sabertooth 990FX Rev. 2.0 - AMD FX 8120 - 2 x 2gb G.Skill 12800 ddr3 - Corsair 1000w PSU - Cooler Master HAF Case - 128 GB Corsair M4 SSD - 150 GB Raptor - 1 TB WD Black edition - 2 x Evga 580's - 37" Vizio - Win7 Pro 64
Back to top
View user's profile Send private message
Sycuss
Beta Tester
Beta Tester


Joined: Aug 11, 2007
Posts: 2183

PostPosted: Sun Sep 19, 2010 8:30 pm    Post subject: Reply with quote

GOZ wrote:
hopefully the final whql driver is better haven't been impressed with the last few leaks and this beta Evil or Very Mad


yeah i started getting weird Blue Screens of death with this driver... NOT impressed. reverted back to the other driver and every thing is golden.

and i did try all install methods first nvidias Clean install new box.
then unistall restart then driver sweaper, this driver just was doing weird stuff.... was making my Intel rapid storage service not start. amongst other things AFTER i unistalled the driver.... it was just being WEIRD.
_________________
CPU: Intel I7 3770K @ 4.7, H2OCooled
Mobo: ASUS P8Z77-V Deluxe
Memory: GSKILL Trident X 16gig DDR3 2400mhz 10-12-12-31
ASUS GTX 680 OC Ed
Monitor: Asus 144hz 27inch 3D monitor Forced 2d lightboost mode
Hard drives: 1x Crucial 256Gb M4 SSD,
4x WD 640Gb AAKS in Raid 0
EXTERNAL DRIVES BELOW
1x Seagate 2Tb,
1x Seagate 500Gb,
1x WD 1Tb,
1x WD Live 2tb,
Optical: LG BlueRay
PSU: Enermax Galaxy 1250W
Case: Phantom 820 Gunmetal grey
Cooling: XSPC RayStorm 750 RX360 3x60mm fans

OS: Windows 8.1 preview x64 Professional

---------------------------------------------------------
When Life Gets You Down Open Wide and Just Say MoOooOOoOOo!
---------------------------------------------------------

Back to top
View user's profile Send private message AIM Address
JohnDemolition
Member
Member


Joined: Nov 09, 2008
Posts: 44

PostPosted: Sun Sep 19, 2010 9:21 pm    Post subject: Reply with quote

i get huge dpc latencies if i run aero at 75Hz. running@600Hz is fine Confused
Back to top
View user's profile Send private message
Seronx
Douche


Joined: May 02, 2010
Posts: 92

PostPosted: Mon Sep 20, 2010 12:53 am    Post subject: Reply with quote

JohnDemolition wrote:
i get huge dpc latencies if i run aero at 75Hz. running@600Hz is fine Confused



600Hz :OOOOOOOOOOOOO
_________________


Manufacturer: SeronxTech
Processor: 965BE 3.4GHz
Mobo: MSI 790FX K9A2 Platinum
Memory: 4GB Corsair Value 800MHz
Hard Drive: Hitachi Deskstar 7K2000 2TB
Video Card: EVGA GTX480 SC w/ HFB
Video Card - Physx: EVGA 8800GTS
Monitor: Alienware OptX AW2210
Windows 7 Home Premium 64bit
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TweakForce Forum Index -> Archived Nvidia Drivers All times are GMT - 4 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 3 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group
Forums ©
layout-foot
K륧ëR§ö§ë & §ëMPëRFï are your WebAdmins
Special Thanks To 1337Hardware,
For Providing Server Technology & Deployment.
"Unlimited" Support And Services Provided By:http://KeyPromptLLC.com