layout-head
TweakForce VIPs
Make donations with PayPal!

©
VIP Members

Modules
· Home
· AvantGo
· Donations
· Downloads
· Forums
· Internet Traffic Report
· Private Messages
· Search
· SpeedTest
· Stories Archive
· Submit News
· Top 10
· Topics
· Web Links
· Your_Account

Top10 Downloads
· 1: Xtreme-G 182.06m XP32
· 2: Xtreme-G 177.92 XP 32bit
· 3: Xtreme-G 182.06m Vista32
· 4: Xtreme-G 182.08 XP32
· 5: Xtreme-G 185.81 XP32
· 6: Xtreme-G 190.62m Win7/Vista32
· 7: Xtreme-G 195.62 Win7/Vista64
· 8: XG 11.2 Mobility Win7 Vista 64bit
· 9: Xtreme-G 195.62 XP32
· 10: Xtreme-G 190.62m Win7/Vista64

Google Ads

Google
 Forum FAQ  •  Search  •  Memberlist  •  Usergroups   •  Register  •  Profile  •  Log in to check your private messages  •  Log in

Xtreme-G 280.26 Vista Win7
Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    TweakForce Forum Index -> XG Windows 7-8 Display Drivers
View previous topic :: View next topic  
Author Message
Bradford1040
Member
Member


Joined: Apr 10, 2011
Posts: 16

PostPosted: Tue Aug 23, 2011 5:24 pm    Post subject: Reply with quote

NoVaTuRiEnT wrote:
Well I've never even bought a PSU Tester, so I'm sorry for not giving you a proper answer xD

Never even felt a need to buy a tester. I usually just replace the actual PSU every 1-3 year(s) anyway (and usually everything else hardware-related since I seem to have the cash) as I see fit.


its all good I own two brand new PSU's the guy before you which I trust had said to get a PSU tester which I would like to get anyway I own many PC's and would like to know if that was a issue!
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Icy
Dedicated Member
Dedicated Member


Joined: Feb 26, 2008
Posts: 184

PostPosted: Tue Aug 23, 2011 5:51 pm    Post subject: Reply with quote

Bradford1040 wrote:
Is there a good brand, or do you have a link to one? not a POS something good

http://www.tomshardware.com/reviews/power-supply-oem-manufacturer,2913.html

by the way, driver is fine for me
_________________
POV GTX560 Ti TGT
Intel i5 750 OC
MSI P55-GD65 1.11
Mushkin Redline DDR3 16GB
Win7 64 / WinXP 32
...
Hope DA3 will top DA2.... ^^
Back to top
View user's profile Send private message
NoVaTuRiEnT
Beta Tester
Beta Tester


Joined: Aug 30, 2007
Posts: 146
Location: South Australia, Adelaide Hills

PostPosted: Tue Aug 23, 2011 6:58 pm    Post subject: Reply with quote

Bradford1040 wrote:
its all good I own two brand new PSU's the guy before you which I trust had said to get a PSU tester which I would like to get anyway I own many PC's and would like to know if that was a issue!


Oh, ok. Then you probably would definitely need one if that's the case.

If only I actually wanted to use all my old parts for building a system out of them (there's got to be enough laying around to build like 10 complete systems here). Only then I'd probably want to have something like that :p

I barely manage to sell off my old Computer Hardware either lol.
They just continue to collect dust for years on end.
_________________
Ivy Bridge 3770K @ 3.9GHz | 1x Gigabyte Windforce 3 OC GTX780 3GB | ASUS P8Z77-V PREMIUM | Seasonic 1000W 80+ Platinum
Yamakasi Catleap 2B Extreme Overclock Edition @ 118Hz | MUSILAND Monitor 03 US | Beyerdynamic DT990 250
G.Skill RipjawsZ 16GB DDR3 @ 2133Mhz 9-11-10-28-2N | CM Storm Quickfire CHERRY MX RED KB | Steelseries SENSEI Pro Gaming Laser Mouse | Razor eXactMat

Drives: 1x Intel 330 Series 120GB SSD | 1x WD Velociraptor 600GB 10k | 3x WD Elements RE 2TB 7.2k | 1x WD Elements RE 4TB 7.2k


Current Graphics Driver: Xtreme-G 320.49 Beta

YouTube Channels: QualityIsNice, SpeedrunsUnited
Back to top
View user's profile Send private message
Steve30x
Beta Tester
Beta Tester


Joined: Aug 18, 2007
Posts: 1576
Location: Ireland

PostPosted: Tue Aug 23, 2011 7:03 pm    Post subject: Reply with quote

I' gouing to buy a corsair AX850 as soon as I can. I hope my problem is a dodgy PSu. Also I need to save on my electric bill.
_________________
Case : Fractal Design Define R4
CPU : Intel Core I5 760 @ 3.6GHZ 1.2V
GPU : Palit GTX680
Motherboard : Asus Maximus III Gene
RAM : 8GIG Corsair XMS3 DDR3 1600mhz
Power Supply :Corsair HX1000
Monitor : BenQ XL2411Z 1080P
Soundcard : Asus Xonar D2
Speakers : Logitech Z906





http://tweakforce.com/modules.php?name=Forums&file=search&search_id=newposts - check for new posts on TweakForce
Back to top
View user's profile Send private message Yahoo Messenger
NoVaTuRiEnT
Beta Tester
Beta Tester


Joined: Aug 30, 2007
Posts: 146
Location: South Australia, Adelaide Hills

PostPosted: Tue Aug 23, 2011 7:08 pm    Post subject: Reply with quote

Hm. I've been told to stay away from Corsair.
More so their PSU's emit coil whines.

That same person who told me about the problems with Corsair Power Supplies, told me to get an Enermax, and I did.

Now here I am suggesting people get an Enermax >.< lol
_________________
Ivy Bridge 3770K @ 3.9GHz | 1x Gigabyte Windforce 3 OC GTX780 3GB | ASUS P8Z77-V PREMIUM | Seasonic 1000W 80+ Platinum
Yamakasi Catleap 2B Extreme Overclock Edition @ 118Hz | MUSILAND Monitor 03 US | Beyerdynamic DT990 250
G.Skill RipjawsZ 16GB DDR3 @ 2133Mhz 9-11-10-28-2N | CM Storm Quickfire CHERRY MX RED KB | Steelseries SENSEI Pro Gaming Laser Mouse | Razor eXactMat

Drives: 1x Intel 330 Series 120GB SSD | 1x WD Velociraptor 600GB 10k | 3x WD Elements RE 2TB 7.2k | 1x WD Elements RE 4TB 7.2k


Current Graphics Driver: Xtreme-G 320.49 Beta

YouTube Channels: QualityIsNice, SpeedrunsUnited


Last edited by NoVaTuRiEnT on Tue Aug 23, 2011 7:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
Steve30x
Beta Tester
Beta Tester


Joined: Aug 18, 2007
Posts: 1576
Location: Ireland

PostPosted: Tue Aug 23, 2011 7:10 pm    Post subject: Reply with quote

NoVaTuRiEnT wrote:
Hm. I've been told to stay away from Corsair.
More so their PSU's emit coil whines.
My HX1000W doesnt emit coil whines.
_________________
Case : Fractal Design Define R4
CPU : Intel Core I5 760 @ 3.6GHZ 1.2V
GPU : Palit GTX680
Motherboard : Asus Maximus III Gene
RAM : 8GIG Corsair XMS3 DDR3 1600mhz
Power Supply :Corsair HX1000
Monitor : BenQ XL2411Z 1080P
Soundcard : Asus Xonar D2
Speakers : Logitech Z906





http://tweakforce.com/modules.php?name=Forums&file=search&search_id=newposts - check for new posts on TweakForce
Back to top
View user's profile Send private message Yahoo Messenger
NoVaTuRiEnT
Beta Tester
Beta Tester


Joined: Aug 30, 2007
Posts: 146
Location: South Australia, Adelaide Hills

PostPosted: Tue Aug 23, 2011 7:14 pm    Post subject: Reply with quote

Steve30x wrote:
My HX1000W doesnt emit coil whines.

Mine did. I had that same power supply for about 2 weeks, and took it back.

This guy was saying that if I ever got another Corsair HX1000, or one from the AX series I'd still get the whine o.O

Edit: It's funny how Topic's on Forums can get so Off-Topic most of the time, eh? :p
_________________
Ivy Bridge 3770K @ 3.9GHz | 1x Gigabyte Windforce 3 OC GTX780 3GB | ASUS P8Z77-V PREMIUM | Seasonic 1000W 80+ Platinum
Yamakasi Catleap 2B Extreme Overclock Edition @ 118Hz | MUSILAND Monitor 03 US | Beyerdynamic DT990 250
G.Skill RipjawsZ 16GB DDR3 @ 2133Mhz 9-11-10-28-2N | CM Storm Quickfire CHERRY MX RED KB | Steelseries SENSEI Pro Gaming Laser Mouse | Razor eXactMat

Drives: 1x Intel 330 Series 120GB SSD | 1x WD Velociraptor 600GB 10k | 3x WD Elements RE 2TB 7.2k | 1x WD Elements RE 4TB 7.2k


Current Graphics Driver: Xtreme-G 320.49 Beta

YouTube Channels: QualityIsNice, SpeedrunsUnited
Back to top
View user's profile Send private message
Semp
TF Admin
TF Admin


Joined: Aug 10, 2007
Posts: 4653
Location: USA

PostPosted: Tue Aug 23, 2011 9:23 pm    Post subject: Reply with quote

http://www.newegg.com/Product/Product.aspx?Item=N82E16899705003
_________________
Intel i7 3930K | Corsair H100 | GIGABYTE GA-X79-UD3 | 16Gb DDR3 2133 Mushkin Redline
ZOTAC GTX 980 AMP! Omega | Kingwin Pipe-Rock Modular 1000w
120Gb Samsung SSD | 2x 1TB Seagate Barracuda
Asus Xonar DG | Win8.1 Pro x64


Back to top
View user's profile Send private message Visit poster's website
Sycuss
Beta Tester
Beta Tester


Joined: Aug 11, 2007
Posts: 2183

PostPosted: Wed Aug 24, 2011 10:59 pm    Post subject: Reply with quote

NoVaTuRiEnT wrote:
Hm. I've been told to stay away from Corsair.
More so their PSU's emit coil whines.

That same person who told me about the problems with Corsair Power Supplies, told me to get an Enermax, and I did.

Now here I am suggesting people get an Enermax >.< lol


I own a ENERMAX Galaxy EVO best damn PSU i have owned EVER. 1250 watts of bliss with a +100 Amp rail
_________________
CPU: Intel I7 3770K @ 4.7, H2OCooled
Mobo: ASUS P8Z77-V Deluxe
Memory: GSKILL Trident X 16gig DDR3 2400mhz 10-12-12-31
ASUS GTX 680 OC Ed
Monitor: Asus 144hz 27inch 3D monitor Forced 2d lightboost mode
Hard drives: 1x Crucial 256Gb M4 SSD,
4x WD 640Gb AAKS in Raid 0
EXTERNAL DRIVES BELOW
1x Seagate 2Tb,
1x Seagate 500Gb,
1x WD 1Tb,
1x WD Live 2tb,
Optical: LG BlueRay
PSU: Enermax Galaxy 1250W
Case: Phantom 820 Gunmetal grey
Cooling: XSPC RayStorm 750 RX360 3x60mm fans

OS: Windows 8.1 preview x64 Professional

---------------------------------------------------------
When Life Gets You Down Open Wide and Just Say MoOooOOoOOo!
---------------------------------------------------------

Back to top
View user's profile Send private message AIM Address
Mushu
Beta Tester
Beta Tester


Joined: Aug 15, 2008
Posts: 288

PostPosted: Thu Aug 25, 2011 7:10 am    Post subject: Reply with quote

This driver seems to be very buggy with the 260M according to my friend.
_________________
ASUS N71JQ-A1 | CPU: Intel i7-720QM @ 1.6 GHz
GPU: ATI Mobility Radeon 5730 | RAM: 4 GB | OS: Windows 8 64-bit
Back to top
View user's profile Send private message
d0X
Member
Member


Joined: Feb 17, 2008
Posts: 42

PostPosted: Sat Aug 27, 2011 7:38 am    Post subject: Reply with quote

So, after 4 years of ATI cards I'm back on Nvidia only because I got this 560Ti cheap. Dunno why some ppl still think that ATI has worse drivers than Nvidia Razz
I got "Driver stopped responding." a few times too. And black screen popping in and out in Age of Conan. With previous drivers (27x.xx, can't remember correctly) no problems. Anyone tried 280.36? Heard they fixed that clock jumping a little.
_________________
Intel Q6600 @3GHz with CM Hyper 212+ ### Gigabyte GA-P35-DS4 ### Gainward GTX560Ti Phantom ### 4x2GB DDR2 800MHz ### Corsair TX650 V2
WD6400AAKS ### Pioneer DVR-212 ### APLUS CS-188A ### Logitech MX518 & Chillstream ### Steelseries Merc Stealth ### Philips 200WP7ES
OS: Windows 7 SP1 x64
Back to top
View user's profile Send private message
BrollyLSSJ
Advanced Member
Advanced Member


Joined: Aug 23, 2011
Posts: 72

PostPosted: Sat Aug 27, 2011 7:41 am    Post subject: Reply with quote

Should I use driver sweeper to uninstall the official nVidia driver (280.26) before installing the XG version or is the clean install command inside the XG driver enough?
Back to top
View user's profile Send private message
Steve30x
Beta Tester
Beta Tester


Joined: Aug 18, 2007
Posts: 1576
Location: Ireland

PostPosted: Sat Aug 27, 2011 8:54 am    Post subject: Reply with quote

According to ManuelG on the Nvidia forum there will be a new driver out around mid september which will fix the driver crashing problem.
_________________
Case : Fractal Design Define R4
CPU : Intel Core I5 760 @ 3.6GHZ 1.2V
GPU : Palit GTX680
Motherboard : Asus Maximus III Gene
RAM : 8GIG Corsair XMS3 DDR3 1600mhz
Power Supply :Corsair HX1000
Monitor : BenQ XL2411Z 1080P
Soundcard : Asus Xonar D2
Speakers : Logitech Z906





http://tweakforce.com/modules.php?name=Forums&file=search&search_id=newposts - check for new posts on TweakForce
Back to top
View user's profile Send private message Yahoo Messenger
Semp
TF Admin
TF Admin


Joined: Aug 10, 2007
Posts: 4653
Location: USA

PostPosted: Sat Aug 27, 2011 3:56 pm    Post subject: Reply with quote

I've stopped using driver sweeper since Nvidia has the 'clean install' option now and use that everytime.
_________________
Intel i7 3930K | Corsair H100 | GIGABYTE GA-X79-UD3 | 16Gb DDR3 2133 Mushkin Redline
ZOTAC GTX 980 AMP! Omega | Kingwin Pipe-Rock Modular 1000w
120Gb Samsung SSD | 2x 1TB Seagate Barracuda
Asus Xonar DG | Win8.1 Pro x64


Back to top
View user's profile Send private message Visit poster's website
BrollyLSSJ
Advanced Member
Advanced Member


Joined: Aug 23, 2011
Posts: 72

PostPosted: Sat Aug 27, 2011 6:04 pm    Post subject: Reply with quote

Thank you for the answer. I did that also, but wasn't sure. Your driver gave me about 5 fps less than original 280.26 nvidia driver, but after reinstallation of official driver, fps were about the same as with XG. Or is there any specific version to get some more fps with my GTS 250? I am testing it using the Unigine Heaven Benchmark (3DMark Vantage takes ages to load and 3D Mark doesn work, because of my DirectX 10.1 GPU).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TweakForce Forum Index -> XG Windows 7-8 Display Drivers All times are GMT - 4 Hours
Goto page Previous  1, 2, 3, 4  Next
Page 3 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © phpBB Group
Forums ©
layout-foot
K륧ëR§ö§ë & §ëMPëRFï are your WebAdmins
Special Thanks To 1337Hardware,
For Providing Server Technology & Deployment.
"Unlimited" Support And Services Provided By:http://KeyPromptLLC.com